Skip to main content

Windows 10 hit by weird audio bugs including a random ‘high-pitched squeak’

Frustrated Windows 10 User
(Image credit: Shutterstock)

Recent Windows 10 updates are causing some weird audio glitches, including a worrying case of ‘high-pitched squeaking’ which is traumatizing the ears of some unfortunate folks.

As Bleeping Computer points out, April’s cumulative update (KB5001330) for May 2020 Update and October 2020 Update users (and KB5000842, the previous preview of this update) has a known issue with 5.1 Dolby Digital surround sound. Microsoft notes that when using certain audio devices, 5.1 channel sound “may play containing a high-pitched noise or squeak in certain apps”.

Microsoft is investigating this bug, and clarifies that it’s only happening with 5.1 surround sound, not plain stereo. The company states: “We are working on a resolution and will provide an update in an upcoming release.”

Squeaky wheel grease

The good news is that there are a couple of potential workarounds which you can try to resolve these doubtless off-putting squeaks. Microsoft suggests the following: “Enable Spatial sound settings by right clicking or long pressing on the volume icon in the notification area, selecting Spatial sound (Off) and selecting any of the available options.”

If that does nothing for you, then an obvious alternative is to simply try using a different app or web browser to stream whatever video or audio you’re experiencing glitches with. As noted above, only certain apps are affected by this bug.

Note that this issue remains present in updates newer than KB5001330, meaning that the cumulative update for May, KB5003173, is also affected (and as we reported earlier, this particular monthly round of Microsoft patching is also suffering an installation failure for some users).

Stuttering sound

Furthermore, in what seems to be another blow on the sound front, KB5003173, the May patch, has seemingly caused audio issues of a different nature. We’ve seen some users on Reddit reporting that they are encountering audio issues after applying this latest cumulative update, as well as problems with stuttering.

One user wrote: “During the night my Windows went through an automatic update (KB5003173) … When I booted this morning, the audio didn’t work, desktop was stuttering, YouTube wouldn’t play (like it was buffering for 10 sec, then play 1 sec, then buffer for 10 sec etc – even though it was NOT buffering) … Network was fine (700/700 speedtest).”

Another denizen of Reddit added: “Had the same exact issue here. So weird that a security update was responsible! Really hope this bug isn't present in upcoming patches.”

And another post states: “Just as a side note for anyone that successfully updated, is audio playback on YouTube and Twitch working? I got this weird bug after updating where video playback on its own is fine, but as soon as I unmute, it stutters until it fails, and no audio comes through.”

It’s not clear how widespread this issue, or the squeaky sound problem, might be, but with any luck Microsoft will be supplying fixes before too long.